Jump to content
ALTIS LIFE
...
GTA RP
...
TEAMSPEAK
...

stiffer5

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Hobo

About stiffer5

  • Rank
    Member

Recent Profile Visitors

31 profile views
  1. stiffer5

    BMW 135i

    Cheers for the reply, I'll try what you said under 3. In regards to the intentional speed, I considered it but after driving many other cars it doesn't make sense. Even the rentable food delivery cars would absolutely smash this. I just thought it was worth mentioning since I've seen the devs trying to balance a lot of the cars. I've attached a video of the car to save time trying it. Video
  2. stiffer5

    BMW 135i

    Bought the car and found a few issues: Car struggles to hit 100mph, which even 30k trikes and very cheap cars can do very easily. The car has back seats but they can't be used, the car is two door though so unsure if this is intentional. When the car is taken from a garage it is always very dirty (I mean dirty haha). Petty thing but thought it was worth mentioning since wash cloths are very expensive right now. Hopefully the car could be rebalanced a little? Cheers
  3. stiffer5

    Weed issues

    Not quite sure since I haven't done weed in so long. Issue usually occured when you cut plants then replanted without leaving the house.
  4. Usually either insurance at impound or lower legion car park
  5. stiffer5

    Weed issues

    @JasonO Yeah pretty sure that isn't possible, I did it all on record so incase there was any dupe I had proof it was only for testing purrposes etc.
  6. stiffer5

    Weed issues

    @JasonO It doesn't duplicate it, it just harvests another plant. Once all the plants in the house are harvested it will warn "seed not found" so you cant harvest more than you have. It looked like it was harvesting my not fully grown plants but who knows if that was a graphical bug either.
  7. stiffer5

    Weed issues

    I'm not sure how I produced this bug but it has happened twice. I harvest my weed and replace the plant pots, leave my house. When I re-enter the house the pots are stage 4/4 and back in their original positon, sometimes can be harvested sometimes showing seed not found. I had stage 3/4 plants in the same house that were watered also, when re-entering they were now not watered. Unsure if this is happening to everyone or just me, last time it was resolved with a server restart, restarting the client doesn't fix it. Kinda baffled to this but seems pretty easy to reproduce. After Restar
×
×
  • Create New...