Jump to content
Experience the Altis Life
keyboard_arrow_right
ALTIS LIFE
...
DAYZRP
...
TEAMSPEAK
...

We are currently undergoing maintenance

The forums are available for use, yet please do not expect full functionality.

Marty Atlas

Cars

Recommended Posts

Marty Atlas

I bought a car yesterday and drove it around the map, but after i parked it and locked i I logged out.

And now today this morning i logged back in to see if my car was there it was gone. Nowhere to be found. Does the cars desparns or get deleted when the server restart?

 

/MVH your friendly survivor Marty

  • Sad 1

Share this post


Link to post
Grayando

Server Crashed last night, I tried to log in around 2:30am CET, and server was down till 4am restart. I guess something to do with the crash. Bob might be able to help.

 

Edited by Grayando

Share this post


Link to post
Jessi

Its might have been stolen also (Nevermind i thought this was about Arma) 

Share this post


Link to post
Bob Wilkinson

This is a known issue we believe we have a fix for. It'll be coming out in the next update (hopefully today) @Marty Atlas

 

4 hours ago, Grayando said:

Server Crashed last night, I tried to log in around 2:30am CET, and server was down till 4am restart. I guess something to do with the crash. Bob might be able to help.

Were you on at the time?

Share this post


Link to post
Grayando

No, I tried to join at 2:30am CET, so 1:30am GMT... server was offline....

I tried again just after the 4am restart, and the server was back up.

Edited by Grayando

Share this post


Link to post
Meeloo

We figured it out, issue has been resolved!

  • Like 1
  • Love 1

Share this post


Link to post
Roberts

I have moved this topic to the correct area in bug reports, should be solved with our new fix from the update 🙂

 

Issue resolved 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×