Jump to content
GTA RP
...
ALTIS LIFE
...
TEAMSPEAK
...

UI Issues and Lag


Recommended Posts

For any UI handled by the server eg. F1, Phone Inventory or Caps lock menu takes a very long time to open and is very laggy. This also includes notifications and progress bars. It is basically impossible to use. This occurs quite often, but sometimes goes away randomly and everything becomes smooth for a period of time, which I assume is the norm for most. I have tried messing around with graphics settings to no avail. I have been having this issue for a very long time and have tried clearing my cache, as well as reinstalling fivem completely. Also just to make it clear I can still technically use the functionality of the UI without seeing it. For example, if I know where the food is and the use button in my inventory, if I drag the food over the use button it will still make me eat it. This also goes for transferring stuff from another inventory where I can enter a number (won't update the UI) and drag whatever across (won't actually see it dragging), then check my lets say tab weapon wheel and see the weapon and ammo there.

Video Examples: (In the first one it was just the inventory not working, just having clicked reset UI in the F1 menu which fixed everything else temporarily)

 

signature.png.0fb75ef4b3d1700a17a7cd01bbc00215.png

 

Link to post
  • 2 weeks later...

@Rykerfrom the issue you are describing, it is something which should improve over time with optimisations etc. We are working on these as a matter of urgency and hope to keep making improvements. I will leave this open please do report back if it is still an issue down the line.

Link to post
  • 1 month later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...