Jump to content

We are currently undergoing maintenance

The forums are available for use, yet please do not expect full functionality.

Niyorah

Extremly high Ping

Recommended Posts

Niyorah    41
Niyorah

so yesterday evning i was playing and suddenly got kicked: kick message was network speed doesn't match requirement something something.... 

fair enough, when i tried reconnecting i noticed i had 400+ in ping on the server and some other on arma 3, so i thought someone was downloading, wasn't the case.. sadly...

so what i have tried to do is: restart pc, restart modem, turned off AVG.. and google, non was much help ...

my ping is fine for Fallens A&D so i really dont know what the problem is.. you guys have any suggestions? :)

 

Edit: tried it on my brothers computer, same ping -  according to speedtest.net i shouldn't be getting high MS (meaning im getting the speed i should)

Share this post


Link to post
Share on other sites
SGT Harry White    406
SGT Harry White

Going to tag some tech people as I have t got a clue. The only things I can suggest would be to turn modem box on and off or contact your service provider but I am guessing @CMO Norman can help

  • Like 1

Share this post


Link to post
Share on other sites
CMO Norman    1,899
CMO Norman

Well I’ll take the real tech guys who might be able to offer more specific advice. However some questions I can ask to make their lives easier.

Where abouts do you live? The further away you live from the UK the higher the ping may be

Do you notice a high ping on our TS as well?

Could there be more subtle uses of bandwidth taking place on your PC or around your house (windows updates, Auto app updates on phones, catchup tv steaming etc)

Share this post


Link to post
Share on other sites
SGT Harry White    406
SGT Harry White

Thanks @CMO Norman I haven’t got a clue haha x

 

Share this post


Link to post
Share on other sites
Niyorah    41
Niyorah
40 minutes ago, CMO Norman said:

Well I’ll take the real tech guys who might be able to offer more specific advice. However some questions I can ask to make their lives easier.

Where abouts do you live? The further away you live from the UK the higher the ping may be

Do you notice a high ping on our TS as well?

Could there be more subtle uses of bandwidth taking place on your PC or around your house (windows updates, Auto app updates on phones, catchup tv steaming etc)

so i live in norway, and when this problem happend it is the first time ive had ping issues with this server or anyother for that matter.

my ping was fine, or atleast when i dc'd i was on patrol, and they din't mention i was lagging on TS

 

and for the last thing, i doubt that, but even if that was the cause, i shouldnt be having 400 ms after 24 hours? considering the updates or whatnot wouldve finished by now.

 

and i tried restarting the modem 

Share this post


Link to post
Share on other sites
Niyorah    41
Niyorah

Update: talked to my internet provider, and the connection seems good. 

ill try and format my PC tonight (no reason why it would work considering my brother has the same ping/issue with the server.)...

Share this post


Link to post
Share on other sites
Zeito    1,933
Zeito

so Ping obviously varies from place to place. You can have the fastest connection in the world, but it can still be high ping.

High ping/latency can be caused by anything along the route your traffic takes from norway to the UK where the servers are. For example if your traffic transits through amsterdam (big IX there) and there's a hold up, or bad routing config, or something there you will get a higher ping.

There probably isnt any need to format your pc unless you think both of you have downloaded some kind of malware that's generating a lot of traffic out of both your systems - but then you'd be seeing high ping to more than just the roleplay servers.

if you open up command prompt and send a ping request to the RPUK servers, you can get an idea of the average ping you're experiencing.

 

at the prompt you can type: ping roleplay.co.uk

and hit enter. This will ping the main rpuk webserver. Similarly you can ping ts.roleplay.co.uk and ping the teamspeak server (assuming it's on a different box otherwise it doesnt matter as much). same with s1.roleplay.co.uk and s2.roleplay.co.uk

 

Share this post


Link to post
Share on other sites
Niyorah    41
Niyorah

 Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 40ms, Maximum = 47ms, Average = 43ms

 

Pinging s1.roleplay.co.uk [164.132.203.27] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 164.132.203.27:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Pinging s2.roleplay.co.uk [164.132.201.4] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 164.132.201.4:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


@Zeito 

  • Like 2

Share this post


Link to post
Share on other sites
Zeito    1,933
Zeito
23 hours ago, Niyorah said:

 Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 40ms, Maximum = 47ms, Average = 43ms

 

Pinging s1.roleplay.co.uk [164.132.203.27] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 164.132.203.27:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Pinging s2.roleplay.co.uk [164.132.201.4] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 164.132.201.4:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


@Zeito 

Times out for me too - it's perfectly reasonable for the server to reject ping packets though to stop ping floods as a ddos method.

The last hops I get in a trace end at OVH, a VDS/Dedi server host before they start timing out in their firewalls. So not sure where the block is coming from.

Edited by Zeito
added ovh endpoint

Share this post


Link to post
Share on other sites
Niyorah    41
Niyorah
2 hours ago, Zeito said:

Times out for me too - it's perfectly reasonable for the server to reject ping packets though to stop ping floods as a ddos method.

The last hops I get in a trace end at OVH, a VDS/Dedi server host before they start timing out in their firewalls. So not sure where the block is coming from.

hmm ill try and format my pc hoping in a mircle that will never come -.-

 

well thanks for the help i do appreciate it :)

Share this post


Link to post
Share on other sites
Niyorah    41
Niyorah

Well formatting din't work so hmm gonna try throwing my modem out the window.

Share this post


Link to post
Share on other sites
Jayray Holder    629
Jayray Holder
On 09/10/2017 at 12:39 PM, Niyorah said:

 Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 40ms, Maximum = 47ms, Average = 43ms

 

Pinging s1.roleplay.co.uk [164.132.203.27] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 164.132.203.27:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Pinging s2.roleplay.co.uk [164.132.201.4] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 164.132.201.4:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


@Zeito 

I had this issue about 9 hours ago, i had it for 2 weeks, id join the server, and immediately get a yellow chain nd get kicked for ping spikes to 2k. I just bought an ethernet cable so im wired now, if you are wireless i suggest switching

Share this post


Link to post
Share on other sites
Niyorah    41
Niyorah
5 hours ago, Jayray Holder said:

I had this issue about 9 hours ago, i had it for 2 weeks, id join the server, and immediately get a yellow chain nd get kicked for ping spikes to 2k. I just bought an ethernet cable so im wired now, if you are wireless i suggest switching

Yes i've tried both cable and wireless neither works sadly... im thinking its either a fault in the modem?? prob not, or that my internet provider is working / doing something that fucks my ping up to most of europe... hopefully it will be sorted automatically but if its not fixed soonish ill request a new modem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Roleplay UK
JOIN DISCORD
keyboard_arrow_right

×